System Outage
Incident Report for Screeners
Resolved
Engineering has completed monitoring and the issue with the upstream provider is now resolved.
Posted Feb 24, 2022 - 10:06 PST
Monitoring
Engineering has identified Screeners is recovering and is closely monitoring the issue.
Posted Feb 24, 2022 - 09:12 PST
Identified
Engineering has identified the problem and is continuing to work toward a resolution.
Posted Feb 24, 2022 - 08:55 PST
Investigating
Engineering has discovered an issue with our upstream provider which is impacting access to Screeners. They are investigating.
Posted Feb 24, 2022 - 08:40 PST
This incident affected: Screeners App (Web Application, SafeStream, Magic Link Emails, Show and Episode Notifications, File Ingest) and tvOS App.