Connectivity Issues
Incident Report for Screeners
Resolved
This is resolved.
Posted Oct 08, 2020 - 11:55 PDT
Monitoring
Our engineering team has deployed a fix which has restored all features and functionality of Screeners.

They are continuing to monitor the service to prevent any further interruptions.
Posted Oct 08, 2020 - 09:55 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2020 - 05:38 PDT
Identified
Screeners is inaccessible due to an upstream service provider experiencing connectivity issues when attempting to access our services. Our engineers are currently working on solutions to restore uninterrupted access.
Posted Oct 08, 2020 - 04:38 PDT
This incident affected: Screeners App (Web Application, SafeStream, File Ingest) and tvOS App.