Emergency Maintenance
Incident Report for Screeners
Resolved
Emergency maintenance is complete.

The incident is resolved.
Posted Dec 22, 2021 - 15:19 PST
Monitoring
The emergency maintenance has been completed.

Our engineers are continuing to monitor the system closely.
Posted Dec 22, 2021 - 08:01 PST
Identified
Screeners Engineering has identified a need to perform emergency maintenance on the system.

The maintenance will occur December 22, 2021 between 9:00am ET and 10:00am ET. During this time, analytics data may not be accessible. There are no other impacts to Screeners
Posted Dec 21, 2021 - 11:35 PST
This incident affected: Screeners App (Web Application).