Upstream Services Impacted
Incident Report for Screeners
Resolved
This has now been resolved.
Posted Jul 22, 2023 - 19:49 PDT
Monitoring
A fix has been implemented and we are seeing a full system recovery progressing as expected which will soon achieve complete resolution. We are currently monitoring the situation.
Posted Jul 22, 2023 - 15:28 PDT
Update
We are still experiencing high latency with some requests. We are continuing to work with our technology partners to fully resolve the degradation of service.
Posted Jul 22, 2023 - 15:00 PDT
Update
We have implemented a patch that has restored service, but we are still experiencing high latency with some requests.
Posted Jul 22, 2023 - 10:43 PDT
Investigating
Engineering has identified an issue with an upstream provider that is impacting Screeners.

Intermittent issues could occur.

Engineering is actively monitoring the issues with the service provider.
Posted Jul 22, 2023 - 09:58 PDT
This incident affected: Screeners App (Web Application, SafeStream, Magic Link Emails, Show and Episode Notifications, File Ingest) and tvOS App.