Apple TV App Log-In
Incident Report for Screeners
Resolved
This has now been resolved. Users can regain access to the Apple TV Screeners app through the latest update (Version 1.8.1).
Posted Jun 29, 2023 - 07:41 PDT
Update
We are still working to fix the issue with users being unable to log into the Apple TV Screeners app. We will continue to update this page once we have further updates to share. We appreciate your patience.
Posted Jun 28, 2023 - 18:05 PDT
Identified
We have identified an issue within the Apple TV Screeners app in which users are unable to log in. This does not affect playback in the browser. We are currently working to resolve this. We will continue to add updates to this page.
Posted Jun 28, 2023 - 06:28 PDT
This incident affected: tvOS App.