Upstream Services Impacted
Incident Report for Screeners
Resolved
Engineering has determined the upstream issues have been resolved.

The incident is resolved.
Posted Dec 22, 2021 - 15:31 PST
Monitoring
Engineering has identified an issue with an upstream provider that is impacting Screeners.

Intermittent issues could occur.

Engineering is actively monitoring the issues with the service provider.
Posted Dec 22, 2021 - 10:54 PST
This incident affected: Screeners App (Web Application, SafeStream, Magic Link Emails, Show and Episode Notifications, File Ingest) and tvOS App.